Lowagie iText 2.0.8

com.lowagie.text
Added: 2009-02-04
A newer version is available 5.4.0

Download:

Ivy:

<dependency org="com.lowagie.text" name="com.springsource.com.lowagie.text" rev="2.0.8" />

Maven:

<dependency> <groupId>com.lowagie.text</groupId> <artifactId>com.springsource.com.lowagie.text</artifactId> <version>2.0.8</version> </dependency>

MANIFEST.MF

Import-Bundle: com.springsource.com.lowagie.text;version="[2.0.8,2.0.8]"

Libraries (0)

No libraries contain this bundle

Required Dependencies (0)

Detailed dependency analysis

This bundle has no minimal dependencies

Imported Packages (24)

Package Name Version Range Optional?
javax.crypto [0.0.0, infinity) false
javax.imageio [0.0.0, infinity) false
javax.imageio.metadata [0.0.0, infinity) false
javax.imageio.plugins.jpeg [0.0.0, infinity) false
javax.imageio.stream [0.0.0, infinity) false
javax.swing [0.0.0, infinity) false
javax.xml.parsers [0.0.0, infinity) false
javax.xml.transform [0.0.0, infinity) false
javax.xml.transform.stream [0.0.0, infinity) false
org.bouncycastle.asn1 [117.0.0, 117.0.0] true
org.bouncycastle.asn1.cms [117.0.0, 117.0.0] true
org.bouncycastle.asn1.pkcs [117.0.0, 117.0.0] true
org.bouncycastle.asn1.x509 [117.0.0, 117.0.0] true
org.bouncycastle.cms [117.0.0, 117.0.0] true
org.bouncycastle.crypto [117.0.0, 117.0.0] true
org.bouncycastle.crypto.engines [117.0.0, 117.0.0] true
org.bouncycastle.crypto.modes [117.0.0, 117.0.0] true
org.bouncycastle.crypto.paddings [117.0.0, 117.0.0] true
org.bouncycastle.crypto.params [117.0.0, 117.0.0] true
org.bouncycastle.jce.provider [117.0.0, 117.0.0] true
org.bouncycastle.util [117.0.0, 117.0.0] true
org.w3c.dom [0.0.0, infinity) false
org.xml.sax [0.0.0, infinity) false
org.xml.sax.helpers [0.0.0, infinity) false