OpenSymphony WebWork 2.2.6

com.opensymphony.webwork
Added: 2009-02-04

Download:

Ivy:

<dependency org="com.opensymphony.webwork" name="com.springsource.com.opensymphony.webwork" rev="2.2.6" />

Maven:

<dependency> <groupId>com.opensymphony.webwork</groupId> <artifactId>com.springsource.com.opensymphony.webwork</artifactId> <version>2.2.6</version> </dependency>

MANIFEST.MF

Import-Bundle: com.springsource.com.opensymphony.webwork;version="[2.2.6,2.2.6]"

Libraries (0)

No libraries contain this bundle

Exported Packages (194)

Imported Packages (87)

Package Name Version Range Optional?
com.opensymphony.module.sitemesh [2.2.1, 3.0.0) true
com.opensymphony.module.sitemesh.filter [2.2.1, 3.0.0) true
com.opensymphony.util [2.2.5, 3.0.0) true
com.opensymphony.xwork [1.1.1, 2.0.0) true
com.opensymphony.xwork.config [1.1.1, 2.0.0) true
com.opensymphony.xwork.config.entities [1.1.1, 2.0.0) true
com.opensymphony.xwork.config.providers [1.1.1, 2.0.0) true
com.opensymphony.xwork.interceptor [1.1.1, 2.0.0) true
com.opensymphony.xwork.interceptor.component [1.1.1, 2.0.0) true
com.opensymphony.xwork.spring [1.1.1, 2.0.0) true
com.opensymphony.xwork.util [1.1.1, 2.0.0) true
com.opensymphony.xwork.util.location [1.1.1, 2.0.0) true
com.opensymphony.xwork.validator [1.1.1, 2.0.0) true
com.oreilly.servlet [0.0.0.BUILD-20021105, 1.0.0) true
com.thoughtworks.xstream [1.2.2, 3.0.0) false
com.thoughtworks.xstream.io [1.2.2, 3.0.0) false
com.thoughtworks.xstream.io.xml [1.2.2, 3.0.0) false
com.uwyn.rife.continuations [0.0.1, 1.0.0) false
freemarker.cache [2.3.4, 3.0.0) false
freemarker.core [2.3.4, 3.0.0) false
freemarker.ext.beans [2.3.4, 3.0.0) false
freemarker.ext.jsp [2.3.4, 3.0.0) false
freemarker.ext.servlet [2.3.4, 3.0.0) false
freemarker.ext.util [2.3.4, 3.0.0) false
freemarker.template [2.3.4, 3.0.0) false
http.utils.multipartrequest [1.1.9, 2.0.0) true
javax.portlet [1.0.0, 2.0.0) false
javax.servlet [2.4.0, 3.0.0) false
javax.servlet.http [2.4.0, 3.0.0) false
javax.servlet.jsp [2.0.0, 3.0.0) false
javax.servlet.jsp.tagext [2.0.0, 3.0.0) false
javax.swing [0.0.0, infinity) false
javax.swing.event [0.0.0, infinity) false
javax.swing.table [0.0.0, infinity) false
javax.xml.parsers [0.0.0, infinity) false
javax.xml.transform [0.0.0, infinity) false
javax.xml.transform.dom [0.0.0, infinity) false
javax.xml.transform.stream [0.0.0, infinity) false
net.sf.jasperreports.engine [1.1.0, 2.0.0) true
net.sf.jasperreports.engine.export [1.1.0, 2.0.0) true
net.sf.jasperreports.engine.util [1.1.0, 2.0.0) true
ognl [2.6.9, 3.0.0) false
org.apache.commons.collections [3.2.0, 4.0.0) false
org.apache.commons.fileupload [1.1.1, 2.0.0) true
org.apache.commons.fileupload.disk [1.1.1, 2.0.0) true
org.apache.commons.fileupload.servlet [1.1.1, 2.0.0) true
org.apache.commons.io [1.4.0, 2.0.0) false
org.apache.commons.lang [2.4.0, 3.0.0) false
org.apache.commons.logging [1.0.4, 2.0.0) false
org.apache.tiles [0.2.0, 1.0.0) true
org.apache.velocity [1.4.0, 2.0.0) true
org.apache.velocity.app [1.4.0, 2.0.0) true
org.apache.velocity.context [1.4.0, 2.0.0) true
org.apache.velocity.exception [1.4.0, 2.0.0) true
org.apache.velocity.runtime [1.4.0, 2.0.0) true
org.apache.velocity.runtime.directive [1.4.0, 2.0.0) true
org.apache.velocity.runtime.parser.node [1.4.0, 2.0.0) true
org.apache.velocity.runtime.resource.loader [1.4.0, 2.0.0) true
org.apache.velocity.servlet [1.4.0, 2.0.0) true
org.apache.velocity.tools.view [1.1.0, 2.0.0) true
org.apache.velocity.tools.view.context [1.1.0, 2.0.0) true
org.apache.velocity.tools.view.servlet [1.1.0, 2.0.0) true
org.codehaus.plexus [1.0.0.alpha-10, 2.0.0) true
org.codehaus.plexus.configuration [1.0.0.alpha-10, 2.0.0) true
org.eclipse.jdt.core.compiler [3.3.0, 4.0.0) true
org.eclipse.jdt.internal.compiler [3.3.0, 4.0.0) true
org.eclipse.jdt.internal.compiler.classfmt [3.3.0, 4.0.0) true
org.eclipse.jdt.internal.compiler.env [3.3.0, 4.0.0) true
org.eclipse.jdt.internal.compiler.problem [3.3.0, 4.0.0) true
org.jfree.chart [1.0.0, 2.0.0) true
org.mortbay.http [5.1.4, 6.0.0) true
org.mortbay.jetty [5.1.4, 6.0.0) true
org.mortbay.jetty.servlet [5.1.4, 6.0.0) true
org.mortbay.util [5.1.4, 6.0.0) true
org.nanocontainer.nanowar [1.1.1, 2.0.0) true
org.picocontainer [1.2.0, 2.0.0) true
org.picocontainer.defaults [1.2.0, 2.0.0) true
org.picocontainer.gems.adapters [1.2.0, 2.0.0) true
org.springframework.beans [2.5.4.A, 3.0.0) true
org.springframework.beans.factory.config [2.5.4.A, 3.0.0) true
org.springframework.context [2.5.4.A, 3.0.0) true
org.springframework.util [2.5.4.A, 3.0.0) true
org.springframework.web.context [2.5.4.A, 3.0.0) true
org.springframework.web.context.support [2.5.4.A, 3.0.0) true
org.w3c.dom [0.0.0, infinity) false
org.xml.sax [0.0.0, infinity) false
uk.ltd.getahead.dwr [1.1.0, 2.0.0) true