Adobe BlazeDS - Proxy Module 3.2.0.3978

com.adobe.flex
Added: 2009-04-22

Download:

Ivy:

<dependency org="com.adobe.flex" name="com.springsource.flex.messaging.services.http" rev="3.2.0.3978" />

Maven:

<dependency> <groupId>com.adobe.flex</groupId> <artifactId>com.springsource.flex.messaging.services.http</artifactId> <version>3.2.0.3978</version> </dependency>

MANIFEST.MF

Import-Bundle: com.springsource.flex.messaging.services.http;version="[3.2.0.3978,3.2.0.3978]"

Libraries (0)

No libraries contain this bundle

Imported Packages (9)

Package Name Version Range Optional?
javax.management [0.0.0, infinity) false
javax.net.ssl [0.0.0, infinity) false
javax.servlet [2.4.0, 3.0.0) false
javax.servlet.http [2.4.0, 3.0.0) false
org.apache.commons.httpclient [3.0.1, 4.0.0) false
org.apache.commons.httpclient.auth [3.0.1, 4.0.0) false
org.apache.commons.httpclient.methods [3.0.1, 4.0.0) false
org.apache.commons.httpclient.params [3.0.1, 4.0.0) false
org.apache.commons.httpclient.protocol [3.0.1, 4.0.0) false