Java Bean Validation API 1.0.0.GA

javax.validation
Added: 2009-10-13

Download:

Ivy:

<dependency org="javax.validation" name="com.springsource.javax.validation" rev="1.0.0.GA" />

Maven:

<dependency> <groupId>javax.validation</groupId> <artifactId>com.springsource.javax.validation</artifactId> <version>1.0.0.GA</version> </dependency>

MANIFEST.MF

Import-Bundle: com.springsource.javax.validation;version="[1.0.0.GA,1.0.0.GA]"

Libraries (0)

No libraries contain this bundle

Required Dependencies (0)

Detailed dependency analysis

This bundle has no minimal dependencies

Imported Packages (0)

No packages are imported by this bundle