Apache Camel - JMS Component 2.0.0

org.apache.camel
Added: 2010-08-02

Download:

Ivy:

<dependency org="org.apache.camel" name="com.springsource.org.apache.camel.component.jms" rev="2.0.0" />

Maven:

<dependency> <groupId>org.apache.camel</groupId> <artifactId>com.springsource.org.apache.camel.component.jms</artifactId> <version>2.0.0</version> </dependency>

MANIFEST.MF

Import-Bundle: com.springsource.org.apache.camel.component.jms;version="[2.0.0,2.0.0]"

Libraries (0)

No libraries contain this bundle

Imported Packages (21)

Package Name Version Range Optional?
javax.jms [1.1.0, 2.0.0) false
org.apache.camel [2.0.0, 2.0.0] false
org.apache.camel.component.file [2.0.0, 2.0.0] false
org.apache.camel.converter [2.0.0, 2.0.0] false
org.apache.camel.impl [2.0.0, 2.0.0] false
org.apache.camel.spi [2.0.0, 2.0.0] false
org.apache.camel.util [2.0.0, 2.0.0] false
org.apache.commons.logging [1.1.1, 2.0.0) false
org.springframework.beans [2.5.6, 3.1.0) false
org.springframework.context [2.5.6, 3.1.0) false
org.springframework.core.task [2.5.6, 3.1.0) false
org.springframework.jms [2.5.6, 3.1.0) false
org.springframework.jms.connection [2.5.6, 3.1.0) false
org.springframework.jms.core [2.5.6, 3.1.0) false
org.springframework.jms.listener [2.5.6, 3.1.0) false
org.springframework.jms.support [2.5.6, 3.1.0) false
org.springframework.jms.support.converter [2.5.6, 3.1.0) false
org.springframework.jms.support.destination [2.5.6, 3.1.0) false
org.springframework.transaction [2.5.6, 3.1.0) false
org.springframework.util [2.5.6, 3.1.0) false
org.w3c.dom [0.0.0, infinity) false