Apache ANT 1.8.1

org.apache.ant
Added: 2010-10-14
A newer version is available 1.8.3

Download:

Ivy:

<dependency org="org.apache.ant" name="com.springsource.org.apache.tools.ant" rev="1.8.1" />

Maven:

<dependency> <groupId>org.apache.ant</groupId> <artifactId>com.springsource.org.apache.tools.ant</artifactId> <version>1.8.1</version> </dependency>

MANIFEST.MF

Import-Bundle: com.springsource.org.apache.tools.ant;version="[1.8.1,1.8.1]"

Libraries (0)

No libraries contain this bundle

Required Dependencies (0)

Detailed dependency analysis

This bundle has no minimal dependencies

Imported Packages (7)

Package Name Version Range Optional?
javax.xml.parsers [0.0.0, infinity) false
javax.xml.transform [0.0.0, infinity) false
javax.xml.transform.sax [0.0.0, infinity) false
org.apache.tools.ant.launch [1.8.1, 2.0.0) true
org.w3c.dom [0.0.0, infinity) false
org.xml.sax [0.0.0, infinity) false
org.xml.sax.helpers [0.0.0, infinity) false