Apache XBean Spring Plugin 3.6.0

org.apache.xbean
Added: 2009-11-20

Download:

Ivy:

<dependency org="org.apache.xbean" name="com.springsource.org.apache.xbean.spring" rev="3.6.0" />

Maven:

<dependency> <groupId>org.apache.xbean</groupId> <artifactId>com.springsource.org.apache.xbean.spring</artifactId> <version>3.6.0</version> </dependency>

MANIFEST.MF

Import-Bundle: com.springsource.org.apache.xbean.spring;version="[3.6.0,3.6.0]"

Libraries (0)

No libraries contain this bundle

Imported Packages (25)

Package Name Version Range Optional?
com.thoughtworks.qdox [1.6.3, 2.0.0) true
com.thoughtworks.qdox.model [1.6.3, 2.0.0) true
javax.management [0.0.0, infinity) false
javax.naming [0.0.0, infinity) false
javax.naming.spi [0.0.0, infinity) false
javax.xml.namespace [0.0.0, infinity) false
org.apache.commons.logging [1.0.0, 2.0.0) false
org.apache.tools.ant [1.6.2, 2.0.0) true
org.apache.tools.ant.taskdefs [1.6.2, 2.0.0) true
org.apache.tools.ant.types [1.6.2, 2.0.0) true
org.springframework.beans [2.5.6, 3.1.0) false
org.springframework.beans.factory [2.5.6, 3.1.0) false
org.springframework.beans.factory.config [2.5.6, 3.1.0) false
org.springframework.beans.factory.parsing [2.5.6, 3.1.0) false
org.springframework.beans.factory.support [2.5.6, 3.1.0) false
org.springframework.beans.factory.xml [2.5.6, 3.1.0) false
org.springframework.context [2.5.6, 3.1.0) false
org.springframework.context.support [2.5.6, 3.1.0) false
org.springframework.core.io [2.5.6, 3.1.0) false
org.springframework.core.io.support [2.5.6, 3.1.0) false
org.springframework.util [2.5.6, 3.1.0) false
org.springframework.util.xml [2.5.6, 3.1.0) false
org.springframework.web.context.support [2.5.6, 3.1.0) true
org.w3c.dom [0.0.0, infinity) false
org.xml.sax [0.0.0, infinity) false