The Bouncy Castle Secure Email 1.39.0

org.bouncycastle
Added: 2009-02-04

Download:

Ivy:

<dependency org="org.bouncycastle" name="com.springsource.org.bouncycastle.mail" rev="1.39.0" />

Maven:

<dependency> <groupId>org.bouncycastle</groupId> <artifactId>com.springsource.org.bouncycastle.mail</artifactId> <version>1.39.0</version> </dependency>

MANIFEST.MF

Import-Bundle: com.springsource.org.bouncycastle.mail;version="[1.39.0,1.39.0]"

Libraries (0)

No libraries contain this bundle

Imported Packages (29)

Package Name Version Range Optional?
javax.activation [1.1.0, 2.0.0) false
javax.crypto [0.0.0, infinity) false
javax.crypto.interfaces [0.0.0, infinity) false
javax.crypto.spec [0.0.0, infinity) false
javax.mail [1.4.0, 2.0.0) false
javax.mail.internet [1.4.0, 2.0.0) false
javax.security.auth.x500 [0.0.0, infinity) false
org.bouncycastle.asn1 [1.39.0, 1.39.0] false
org.bouncycastle.asn1.cms [1.39.0, 1.39.0] false
org.bouncycastle.asn1.cryptopro [1.39.0, 1.39.0] false
org.bouncycastle.asn1.kisa [1.39.0, 1.39.0] false
org.bouncycastle.asn1.nist [1.39.0, 1.39.0] false
org.bouncycastle.asn1.ntt [1.39.0, 1.39.0] false
org.bouncycastle.asn1.oiw [1.39.0, 1.39.0] false
org.bouncycastle.asn1.pkcs [1.39.0, 1.39.0] false
org.bouncycastle.asn1.smime [1.39.0, 1.39.0] false
org.bouncycastle.asn1.teletrust [1.39.0, 1.39.0] false
org.bouncycastle.asn1.x509 [1.39.0, 1.39.0] false
org.bouncycastle.asn1.x9 [1.39.0, 1.39.0] false
org.bouncycastle.crypto [1.39.0, 1.39.0] false
org.bouncycastle.crypto.generators [1.39.0, 1.39.0] false
org.bouncycastle.crypto.params [1.39.0, 1.39.0] false
org.bouncycastle.i18n [1.39.0, 1.39.0] false
org.bouncycastle.jce [1.39.0, 1.39.0] false
org.bouncycastle.jce.interfaces [1.39.0, 1.39.0] false
org.bouncycastle.jce.provider [1.39.0, 1.39.0] false
org.bouncycastle.util [1.39.0, 1.39.0] false
org.bouncycastle.util.io [1.39.0, 1.39.0] false
org.bouncycastle.x509 [1.39.0, 1.39.0] false