Spring JDBC 3.1.4.RELEASE

org.springframework
Added: 2013-01-23
A newer version is available 3.2.5.RELEASE

Download:

Ivy:

<dependency org="org.springframework" name="org.springframework.jdbc" rev="3.1.4.RELEASE" />

Maven:

<dependency> <groupId>org.springframework</groupId> <artifactId>org.springframework.jdbc</artifactId> <version>3.1.4.RELEASE</version> </dependency>

MANIFEST.MF

Import-Bundle: org.springframework.jdbc;version="[3.1.4.RELEASE,3.1.4.RELEASE]"

Libraries (1)

Imported Packages (36)

Package Name Version Range Optional?
com.ibm.websphere.rsadapter [0.0.0, infinity) true
com.ibm.ws.rsadapter.jdbc [0.0.0, infinity) true
com.mchange.v2.c3p0 [0.9.1, 2.0.0) true
com.sun.rowset [1.0.1, 2.0.0) true
javax.naming [0.0.0, infinity) true
javax.sql [0.0.0, infinity) false
javax.sql.rowset [0.0.0, infinity) false
javax.transaction [1.0.1, 2.0.0) true
javax.xml.transform [0.0.0, infinity) true
javax.xml.transform.dom [0.0.0, infinity) true
oracle.jdbc [0.0.0, infinity) true
oracle.sql [0.0.0, infinity) true
org.apache.commons.logging [1.1.1, 2.0.0) false
org.apache.derby.impl.io [10.5.0, 11.0.0) true
org.apache.derby.jdbc [10.5.0, 11.0.0) true
org.h2 [1.0.0, 2.0.0) true
org.hsqldb [1.8.0, 2.0.0) true
org.jboss.resource.adapter.jdbc [0.0.0, infinity) true
org.springframework.beans [3.1.4, 3.1.5) false
org.springframework.beans.factory [3.1.4, 3.1.5) false
org.springframework.beans.factory.config [3.1.4, 3.1.5) false
org.springframework.beans.factory.support [3.1.4, 3.1.5) false
org.springframework.beans.factory.xml [3.1.4, 3.1.5) false
org.springframework.context [3.1.4, 3.1.5) false
org.springframework.core [3.1.4, 3.1.5) false
org.springframework.core.io [3.1.4, 3.1.5) false
org.springframework.core.io.support [3.1.4, 3.1.5) false
org.springframework.dao [3.1.4, 3.1.5) false
org.springframework.dao.support [3.1.4, 3.1.5) false
org.springframework.jndi [3.1.4, 3.1.5) true
org.springframework.transaction [3.1.4, 3.1.5) false
org.springframework.transaction.support [3.1.4, 3.1.5) false
org.springframework.util [3.1.4, 3.1.5) false
org.springframework.util.xml [3.1.4, 3.1.5) false
org.w3c.dom [0.0.0, infinity) true
weblogic.jdbc.extensions [0.0.0, infinity) true